How to fix entity updates errors in Drupal 8

Today I was trying to install simplenews module on my site but I faced some errors related to entity updates after install it. I found these 2 commands to fix that.

First to check what updates are needed use this command.

drush updatedb:status --entity-updates

To actually fix it use the following

drush entity:updates

Now it should fix the problem. Enjoy :)

Similar posts

Ravi Sagar Newsletter

Want to contact me?